1.1.4 Mail App Not Working!

Discussion in 'iPod touch 1.1.4 Jailbreak' started by DAHKiiD, Mar 9, 2008.

  1. DAHKiiD

    DAHKiiD New Member

    Joined:
    Nov 28, 2007
    Messages:
    75
    Likes Received:
    0
    Why is this happening?!?!?!?!!?!? Please help me!!!!
  2. lazyasada

    lazyasada Banned

    Joined:
    Jan 13, 2008
    Messages:
    2,000
    Likes Received:
    52
    which jailbreak did you use
  3. Puredudes

    Puredudes New Member

    Joined:
    Dec 26, 2007
    Messages:
    407
    Likes Received:
    0
    Device:
    iPod touch
    and wats wrong with ur mail cuz my mail works but when im at my house i can't get the mail but somehow i can send emails out just can't recive which is weird
  4. crazyvanya

    crazyvanya Member

    Joined:
    Jan 27, 2008
    Messages:
    596
    Likes Received:
    7
    Device:
    iPhone 3GS (White)
    LOL. I'm exact opposite of you. Can receive perfectly, but can't send, keep getting can't connect error
  5. Puredudes

    Puredudes New Member

    Joined:
    Dec 26, 2007
    Messages:
    407
    Likes Received:
    0
    Device:
    iPod touch
    lol this is weird and i didn't want to buy the app pack 1 its a waste and 2 i didn't want the same thing happening lol
  6. crazyvanya

    crazyvanya Member

    Joined:
    Jan 27, 2008
    Messages:
    596
    Likes Received:
    7
    Device:
    iPhone 3GS (White)
    yeah I'm too cheap to pay AU$26 or so dollars. Why when you can get for free??

    Please Register or Log in to view images

  7. Puredudes

    Puredudes New Member

    Joined:
    Dec 26, 2007
    Messages:
    407
    Likes Received:
    0
    Device:
    iPod touch
    lol true if only we could combine the good parts of the mail then it would work perfectly for us lol.

    by the way ur avatar is awsome!
  8. full1

    full1 New Member

    Joined:
    Jan 23, 2008
    Messages:
    475
    Likes Received:
    9
    hope you didnt delete all your accounts cause if you accounts folder is empty its gonna continusly log u off mail

    I think there a fix for that in installer

Share This Page