1.1.4 Jailbreak or just adds installer.app?

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Cheater912, Mar 6, 2008.

  1. Cheater912

    Cheater912 New Member

    Joined:
    Dec 27, 2007
    Messages:
    115
    Likes Received:
    6
    I just used ZiPhone on my 16GB and it FINALLY worked!
    But the only thing that it did was put the Installer on my springboard.
    Every time I download something, it says "Download package failed!" and I can't even SSH my iPod.

    Is there a way to fix this or will I have to jailbreak it again?

    - Thanks!
  2. bdgp1990

    bdgp1990 New Member

    Joined:
    Mar 6, 2008
    Messages:
    10
    Likes Received:
    0
    Good question...
    The most important things for me is the January Upgrade...
    And some games

    Please Register or Log in to view images

    ....
    Thanks for the helping people...
  3. SHININGSTEEL

    SHININGSTEEL Banned

    Joined:
    Mar 2, 2008
    Messages:
    590
    Likes Received:
    11
    I had the same issue... Just uninstall everything and use Bosstools on ringtones and fonts.

    Please Register or Log in to view images

    It fixed mine.
  4. hiflyer

    hiflyer Guest

    Did you install the BSD subsystem? And, is your WIFI working OK?
  5. Cheater912

    Cheater912 New Member

    Joined:
    Dec 27, 2007
    Messages:
    115
    Likes Received:
    6
    All of my applications work now, but SSH still doesn't.
    Is there something I can download from Installer that will install SSH or something?
    Thanks again!

    EDIT:
    I'm an idiot and never installed OpenSSH. LMAO
    Thanks SHININGSTEEL and hiflyer!!
  6. mmmbutterchicken

    mmmbutterchicken New Member

    Joined:
    Jan 24, 2008
    Messages:
    123
    Likes Received:
    3
    I had this problem and all you have to do is remove community sources and install bsd subsystem and install community sources again. The main thin is that when you Jailbreak you iPod using ZiPhone the first thing you should do is install Bsd Subsystem.
  7. Cheater912

    Cheater912 New Member

    Joined:
    Dec 27, 2007
    Messages:
    115
    Likes Received:
    6
    One more problem

    Please Register or Log in to view images


    I can't login in that Term-v100 (I forgot the name) application.
    It's asks for a password and I type in alpine, but it says it's incorrect

    Please Register or Log in to view images



    - Thanks AGAIN!
  8. camote

    camote New Member

    Joined:
    Oct 15, 2007
    Messages:
    54
    Likes Received:
    0
    Device:
    3G iPod touch
    instead of installing bsd subsystem can i install cydia instead?

Share This Page