1.1.4 jailbreak error (used ziphone)

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Electric Monk, Jun 28, 2008.

  1. Electric Monk

    Electric Monk New Member

    Joined:
    Jun 28, 2008
    Messages:
    5
    Likes Received:
    0
    I'm very sorry, but please try to bear with me, I just tried to jailbreak my iPod after bearing someone rave about jailbreaking today.

    So. I looked around iptouch.co.nr and found Ziphone, a program that's supposed to jailbreak iPods in firmware 1.1.4. Mine was, so I tried to use it.

    I tried to install some games and such, except the downloads wouldn't even start. I thought it wasn't worth it, so I tried to use the un-jailbreak (the program calls it "refurbish") program in Ziphone.
    During the process, a command that said "spamming AT, waiting for response" was stuck, so I thought it froze. I cancelled the process in Ziphone and unplugged my iPod.

    Now, whenever I turn it on, it goes into a screen that looks like cmd.exe in Windows and gets stuck at a command that says

    BSD root: md0, major 2, minor 0

    so now iTunes won't recognize it, I can't use Ziphone to fix the problem (it won't run unless iTunes recognizes the iPod) and I have no idea what to do. Help!
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Use ziphone to kick it into normal mode and just restore with itunes.
  3. Electric Monk

    Electric Monk New Member

    Joined:
    Jun 28, 2008
    Messages:
    5
    Likes Received:
    0
    Thanks for the quick reply, I should have clarified.

    The jailbreak is already installed. I was trying to REMOVE it, but got an error. Now whenever I turn my iPod on it goes into the scrolling white text of doom and cycles at the BSD major 2 minor 0 error. iTunes doesn't recognize it. Am I screwed?
  4. Electric Monk

    Electric Monk New Member

    Joined:
    Jun 28, 2008
    Messages:
    5
    Likes Received:
    0
    Guess what? I'm an idiot. I wasn't putting it into restore mode correctly. Although I still can't install any apps or anything, but I'll figure that out.
  5. will52393

    will52393 New Member

    Joined:
    Jan 11, 2008
    Messages:
    21
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
  6. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    No more rep, dumbass.

    Just jailbreak again; this is a common problem and only happens about 1/10 times or so.
  7. flattop95

    flattop95 New Member

    Joined:
    Jan 29, 2008
    Messages:
    1,339
    Likes Received:
    11
    Device:
    iPhone 3G (Black)
    Restore it, then use pwnage tool.

Share This Page