1.1.4 itocuh!!! can`t jailbreak !!!

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by hitname2, Mar 6, 2008.

  1. hitname2

    hitname2 New Member

    Joined:
    Mar 6, 2008
    Messages:
    9
    Likes Received:
    0
    i have a 1.1.4 firmwere itouch cand i can`t jailbreak it!! i tried ziphone but it gives me the rott 0 etc eror!!! some other posibilities to jailbreak it!!!
  2. Yongkykun

    Yongkykun Member

    Joined:
    Dec 11, 2007
    Messages:
    536
    Likes Received:
    11
    Device:
    iPhone 4S (Black)
    What version of ZiPhone did you use? I used 2.4 and it works just fine.
  3. hitname2

    hitname2 New Member

    Joined:
    Mar 6, 2008
    Messages:
    9
    Likes Received:
    0
    i used teh latest version 2.5 !!!
  4. hitname2

    hitname2 New Member

    Joined:
    Mar 6, 2008
    Messages:
    9
    Likes Received:
    0
    they say that ziphone 2.4 Unlock 1.1.3 firmwere not 1.1.4!!!
  5. Yongkykun

    Yongkykun Member

    Joined:
    Dec 11, 2007
    Messages:
    536
    Likes Received:
    11
    Device:
    iPhone 4S (Black)
    Who sez? I updated my iPod to 1.1.4 before JB it with ZiPhone 2.4 and it works.
  6. squiggle1978

    squiggle1978 New Member

    Joined:
    Mar 1, 2008
    Messages:
    5
    Likes Received:
    0
    What iPod touch do you have. 8GB seem to be easier to jailbreak (Although not all of them, so IVe read, maybe 95%?).
    16GB and 32GBs seem to be very rarely jailbreaked at the moment. Some people with 16GB ar elucky. Most not.
    I havent heard or read of any reports of 32GB being jailbreaked.

    If you have either of these, you are better of wating - as a jailbreak soltuoin IS apparently being worked on.
  7. hitname2

    hitname2 New Member

    Joined:
    Mar 6, 2008
    Messages:
    9
    Likes Received:
    0
    i have a *gb itouch!!! but every time i try to jailbreak it with ziphone 2.5 i get the root eror!! shoudl i try with 2.4 ziphone!!??

Share This Page