1.1.4 firmware problem

Discussion in 'iOS Jailbreak & Cydia' started by blaze8218, Nov 9, 2008.

  1. blaze8218

    blaze8218 New Member

    Joined:
    Apr 30, 2008
    Messages:
    6
    Likes Received:
    0
    for some reason i cannot ssh into it and yes ive searched and looked for the ssh app on my ipod touch along with making sure that it was downloaded and installer says its downloaded and i uninstalled it and reinstalled it and it doesnt show up i was wondering do i have to restore my ipod and start over?
  2. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    Upgrade to something a bit more recent?
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Get BossPrefs or Tools and toggle the SSH on and off. You may also need to reset your router but it will work.
  4. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    Are you sure you're setting the SSH up correctly in WinSCP or whatever you use ?
  5. blaze8218

    blaze8218 New Member

    Joined:
    Apr 30, 2008
    Messages:
    6
    Likes Received:
    0
    the ssh app doesnt even show up on my ipod and i do have WinSCP but the program is useless if i dont have ssh on my ipod
    ------------------double post merged------------------
    i will try that and see what happens
    ------------------double post merged------------------
    is it really better to upgrade to the new firmware? is the 2.0 jailbroken finally in the soft broken stage where its stable?
  6. dashwood03

    dashwood03 New Member

    Joined:
    Oct 17, 2008
    Messages:
    671
    Likes Received:
    0
    yes, 2.x is better. most of us use 2.x firmware. it's way less buggy and it has the appstore. better to be updated

    Please Register or Log in to view images

  7. iPTF_BROWSER

    iPTF_BROWSER Active Member

    Joined:
    Aug 17, 2008
    Messages:
    1,623
    Likes Received:
    20
    Device:
    HTC One
    I would upgrade right to 2.1.

Share This Page