1.1.4 firmware or 2.0?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by FrostMan242, Jul 23, 2008.

  1. FrostMan242

    FrostMan242 New Member

    Joined:
    Dec 3, 2007
    Messages:
    92
    Likes Received:
    1
    I'm using winpwn and when I browse for a .ipsw, am i supposed to use a 1.1.4 firmware or a 2.0 firmware? thanks
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    If you're trying to JB 1.1.4, then use a 1.1.4 ipsw. Likewise, for 2.0 JB, use iPod1,1_2.0_5A347_Restore.ipsw

Share This Page