1.1.4 downgrade to 1.1.3

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Choko13, Mar 23, 2008.

  1. Choko13

    Choko13 New Member

    Joined:
    Jan 3, 2008
    Messages:
    114
    Likes Received:
    0
    Device:
    iPod touch
    I want to downgrade from 1.1.4 to 1.1.3 because there are a lot of apps that don't work in 1.1.4 and I guess I'm too lazy to ssh and fix them even though I know how. And also 1.1.3 is more stable than 1.1.4, I have some bugs that I really hate. Anyways, any suggestions on what jailbreak method I should use. I really don't mind if I have to install my apps again.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I have an idea! Install the 1.1.4 Compatibility Patch!
  3. kelley807

    kelley807 New Member

    Joined:
    Mar 23, 2008
    Messages:
    1
    Likes Received:
    0
    wats the patch called?
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Ok, add the repo.ispazio.net repo to your sources and download the 1.1.4 Compatibility Patch!
  5. cameleon1267

    cameleon1267 Member

    Joined:
    Oct 11, 2007
    Messages:
    494
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    true even if now most of the apps are working directly with 1.1.4. I used this patch before for customize but now i don't even need it anymore. really no need to downgrade to 1.1.3

Share This Page