1.1.4 Downgrade to 1.1.1?

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by hockeypanda32, Feb 26, 2008.

  1. hockeypanda32

    hockeypanda32 Well-Known Member

    Joined:
    Dec 18, 2007
    Messages:
    2,183
    Likes Received:
    89
    Device:
    iPhone 4 (Black)
    I am on a Mac OS X 10.5.2

    i cannot downgrade now to 1.1.1, only to 1.1.3 and it seems the new iTunes broke the 1.1.1 and 1.1.2 IPSW's anyway around this?

    Please Register or Log in to view images




    EDIT FIXED< ><><><<>><><><><<>><<>><<>>FIXED EDIT

Share This Page