1.1.4 Discussion

Discussion in 'iPod touch 1.1.4 Jailbreak' started by grmiller, Feb 26, 2008.

  1. grmiller

    grmiller Member

    Joined:
    Jan 3, 2008
    Messages:
    109
    Likes Received:
    5
    Device:
    iPhone 5S
    I am going to do a restore with the 1.1.4 and I am going to try the Ziphone with my iPod Touch 8GB. Because with the 1.1.3 it worked great. I even bought the apps. I will let everyone know in about 15 mins. Okay Downloading the 1.1.4 update right now.

    Has anyone tryed and confirmed a working jailbreak for the 1.1.4?
  2. nudded

    nudded New Member

    Joined:
    Oct 13, 2007
    Messages:
    238
    Likes Received:
    0
    Device:
    iPod touch
    ziphone works for 1.1.4
    confirmed by zibri, erica sadun and nate true
  3. Numb

    Numb Member

    Joined:
    Feb 18, 2008
    Messages:
    946
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    yes, but they recommend u dont use it for some reason....
  4. grmiller

    grmiller Member

    Joined:
    Jan 3, 2008
    Messages:
    109
    Likes Received:
    5
    Device:
    iPhone 5S
    Does

    Does work but the problems are the following you have to change the register file so that the ipod touch is like 1.1.3 because of the installer to install the BSD subsystems and OpenSSH and also you don't have any community sources. It sucks for now. But the Ziphone works great.
  5. backfiggen

    backfiggen New Member

    Joined:
    Nov 21, 2007
    Messages:
    45
    Likes Received:
    0
    I can confirm that it's working as well.
  6. iPodTouch808

    iPodTouch808 Member

    Joined:
    Feb 5, 2008
    Messages:
    92
    Likes Received:
    0
    Device:
    iPod touch
    "it's walking" lol maybe it's already running
  7. backfiggen

    backfiggen New Member

    Joined:
    Nov 21, 2007
    Messages:
    45
    Likes Received:
    0
    Oops.

    Please Register or Log in to view images

  8. anubis2night

    anubis2night New Member

    Joined:
    Feb 17, 2008
    Messages:
    170
    Likes Received:
    1
    I had no problems with any of that worked right away. Only problem is with customize and summerboard as they only recognize 1.1.3 not 1.1.4. other than that no problems as of yet. though I would still wait for the tech guys to overlook it and give their thumbs up
  9. roei_dacho

    roei_dacho Member

    Joined:
    Nov 25, 2007
    Messages:
    168
    Likes Received:
    2
    Device:
    iPod touch
    is it possible to downgrade or u need iphuc or something like that?
  10. tdfharbinger

    tdfharbinger New Member

    Joined:
    Dec 26, 2007
    Messages:
    107
    Likes Received:
    0
    can i install apps on the 1.1.4 or dont they work

Share This Page