1.1.4 customize?

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by chort27, Mar 17, 2008.

  1. chort27

    chort27 Member

    Joined:
    Feb 5, 2008
    Messages:
    758
    Likes Received:
    24
    Device:
    iPhone 4 (Black)
    anyone found out how to make customize work on 1.1.4?
  2. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
  3. chort27

    chort27 Member

    Joined:
    Feb 5, 2008
    Messages:
    758
    Likes Received:
    24
    Device:
    iPhone 4 (Black)
    i have a mac so i dont have winscp i use cyberduck which doesnt have a terminal so it doesnt really help. im trying it without doing the first part, just instaling the customize but it doesnt appear to be working. although i did get a notice saying itll crash the first few times o ill keep trying ill let you know.
  4. Giako90

    Giako90 New Member

    Joined:
    Dec 9, 2007
    Messages:
    41
    Likes Received:
    0
    I'm interested in the second method.. cause I've already installed many other apps and i can not relocate folders as said in the "danimator's modded-edition" guide... so could you tell me how is the "Skylar's customize fix" named? Causa i can't find it on installer.. do I have to add new sources?
  5. chort27

    chort27 Member

    Joined:
    Feb 5, 2008
    Messages:
    758
    Likes Received:
    24
    Device:
    iPhone 4 (Black)
    ye the danimators modded one doesnt work for me. just crashed to springboard.
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    ipodtouched.net/repo.xml It's call Customize 1.1.3, tap on it and look at the version and it will be custom 2
  7. Giako90

    Giako90 New Member

    Joined:
    Dec 9, 2007
    Messages:
    41
    Likes Received:
    0
    So the fix, as I read, is included in the package? Trying it out now anyway..
  8. chort27

    chort27 Member

    Joined:
    Feb 5, 2008
    Messages:
    758
    Likes Received:
    24
    Device:
    iPhone 4 (Black)
    it says its only for 1.1.3
  9. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Use the 1.1.4 Comaptibility Patch and install the stupid thing! It works! You may need to make a Customize folder in your private/var/root/Library/ directory and restart but that's it.
  10. chort27

    chort27 Member

    Joined:
    Feb 5, 2008
    Messages:
    758
    Likes Received:
    24
    Device:
    iPhone 4 (Black)
    trying that now. damn 20 MB theme pack. Ill let you know how it goes

Share This Page