1.1.4 BSD Subsystem error.

Discussion in 'iPod touch 1.1.4 Jailbreak' started by iTouchHoes, Mar 29, 2008.

  1. iTouchHoes

    iTouchHoes New Member

    Joined:
    Mar 29, 2008
    Messages:
    20
    Likes Received:
    0
    I am particularly new to jailbreaking, however, I tried it right now, and my friend said I would ned the BSD Subsystem. The problem though is that whenever I click on BSD Subsystem to install it I always get the same error, "Package download failed!"

    I was wondering if someone could help me fix this error.

    -Thanks.
  2. themerceny

    themerceny New Member

    Joined:
    Oct 29, 2007
    Messages:
    132
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    i couldn't get mine to work so i found this source on IPTF

    iappcat.com/r/4515

    you can find it listed under "Baldz Source"
  3. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
  4. oriol003

    oriol003 New Member

    Joined:
    Dec 22, 2007
    Messages:
    122
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Thanks dude I had the same problem.

Share This Page