1.1.3?

Discussion in 'iPod touch' started by ac19189, Mar 3, 2009.

  1. ac19189

    ac19189 New Member

    Joined:
    Mar 3, 2009
    Messages:
    1
    Likes Received:
    0
    Ok I cant seem to find a guild that hasnt been updated to the new firmware. An yes I searched and googled. Can anyone give me some kind of soild info for how to jailbreak an ipod touch thats running 1.1.3 firmware I was going to try that ziphone or w/e thing but was told not to use that. I understand its an older firmware an normally I find what im looking for using google but I find something on 1.1.3 then all out of the blue they talk about 2.0.1 and what not.

    I dont want to jailbreak a 1.1.3 using 2.0.1 software unless its confirmed by someone that has done it that it wont blow up in my face?
  2. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    1.1.3 was a soft jailbreak and one of the worst. At least use 1.1.4
  4. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    No, there was an actual jailbreak for 1.1.3. While it was a crappy jailbreak (ZiPhone), it was a legit jailbreak and not just a soft upgrade.

    To the OP, 1.1.3 is no longer supported by anybody. Applications have ceased being developed, and it's basically a wasteland. I strongly advise you to upgrade to 2.2.1 and take advantage of new extensions, a highly supportive developer community, and best of all - the App Store.

Share This Page