1.1.3 Upgrade since 1.1.1 with apps?

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by FDDT, Feb 3, 2008.

  1. FDDT

    FDDT New Member

    Joined:
    Nov 18, 2007
    Messages:
    175
    Likes Received:
    1
    Hi guys i want to install the 1.1.3 firmware and the apps, the lyrics function, the subtitles in the videos and all these on mi 1.1.1 Ipod Touch (Jailbroken) in a easy way without need the 1.1.2 firmware jailbroken??.
  2. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    You can't, even on 1.1.2.
    The frameworks have changed drastically.

    It's also not smart to run 1.1.1, as most applications will only run on >1.1.3 from now on.
  3. FDDT

    FDDT New Member

    Joined:
    Nov 18, 2007
    Messages:
    175
    Likes Received:
    1
    thanks i found the 1.1.2 firmware i go to try install the jailbreak

Share This Page