1.1.3 upgrade problem

Discussion in 'iPod touch 1.1.x Jailbreak' started by davidsl29, Jan 26, 2008.

  1. davidsl29

    davidsl29 New Member

    Joined:
    Oct 9, 2007
    Messages:
    37
    Likes Received:
    0
    when i hit install in the installer it says my ipod is not ready for upgrade!!!


    i did everythng right!


    what can i do!
  2. thorracing160

    thorracing160 New Member

    Joined:
    Jan 26, 2008
    Messages:
    43
    Likes Received:
    0
    me too!!!!! HELP US SOME ONE!
  3. papasmerf10101

    papasmerf10101 New Member

    Joined:
    Dec 22, 2007
    Messages:
    48
    Likes Received:
    0
    I heard that i have to restart my ipod and keep trying, but that wont work

    Please Register or Log in to view images

  4. tsice19

    tsice19 New Member

    Joined:
    Dec 21, 2007
    Messages:
    169
    Likes Received:
    0
    Just leave it unjailbroken at 1.1.3 until a jailbreak is officially released and/or wait for the SDK. It's the smart thing to do.

Share This Page