1.1.3 Third Party Apps Problem

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by iPodTouchEdwards, Jan 25, 2008.

  1. iPodTouchEdwards

    iPodTouchEdwards New Member

    Joined:
    Dec 11, 2007
    Messages:
    943
    Likes Received:
    23
    im going to wait for the official release...downgrading again...
  2. Jodymitoma

    Jodymitoma New Member

    Joined:
    Dec 19, 2007
    Messages:
    1,422
    Likes Received:
    9
    Maybe you have too many apps installed?... That's the error I usually get when there's too many 3rd party apps installed.

    Please Register or Log in to view images

Share This Page