1.1.3 soft upgrade says..

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by davidsl29, Jan 26, 2008.

  1. davidsl29

    davidsl29 New Member

    Joined:
    Oct 9, 2007
    Messages:
    37
    Likes Received:
    0
    it says mi ipod is not ready for the upgrade but i've done everything
  2. thorracing160

    thorracing160 New Member

    Joined:
    Jan 26, 2008
    Messages:
    43
    Likes Received:
    0
    ya mine to what do i do?
  3. davidsl29

    davidsl29 New Member

    Joined:
    Oct 9, 2007
    Messages:
    37
    Likes Received:
    0
    please somebody help us!!
  4. davidsl29

    davidsl29 New Member

    Joined:
    Oct 9, 2007
    Messages:
    37
    Likes Received:
    0
    please help us!!
  5. Crazy55

    Crazy55 New Member

    Joined:
    Nov 10, 2007
    Messages:
    77
    Likes Received:
    0
    first off are you on 1.1.1 or 1.1.2? if u are on 1.1.1 i had the same prolem and all i did was follow ipodtouchmaster video to jailbreak 1.1.2 and then did ibrickr again from there. this work perfectly for me.

    if that doesnt work try the repo way that ipodtouchmaster set up.
  6. commanderbdokey

    commanderbdokey New Member

    Joined:
    Jan 1, 2008
    Messages:
    123
    Likes Received:
    0
    crazy is right. somehow the ibrickr and other methods(dev's) requires you on a jailbroken 1.1.2 in order for the process to work. so u need to update and jailbreak 1.1.2, run the ibrickr again and then go to the soft update. soft update will work like a charm

Share This Page