1.1.3 jb youtube?

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by jstlookinground, Jan 26, 2008.

  1. jstlookinground

    jstlookinground New Member

    Joined:
    Dec 1, 2007
    Messages:
    406
    Likes Received:
    4
    Device:
    iPhone 3GS (White)
    so when i try to open youtube it brings up the "you must first connect to itunes with...etc". ok so i go into itunes it accesses the music store or whatever, i try again still nothing. i even tried to buy something from the itunes store on my ipod (my itunes has no money in it so it didn't work obviously lol) but youtube still wont work. i don't know if its because of the jailbreak or what. any help?
  2. iPodPerson

    iPodPerson New Member

    Joined:
    Sep 24, 2007
    Messages:
    56
    Likes Received:
    1
    Device:
    iPod touch
    mines jailbroken 1.1.3 and it works

    Please Register or Log in to view images

    thank god
  3. jstlookinground

    jstlookinground New Member

    Joined:
    Dec 1, 2007
    Messages:
    406
    Likes Received:
    4
    Device:
    iPhone 3GS (White)
    good to know, but doesnt help me one bit lol. i think its because i started from 1.1.1. the first i jb in 1.1.2 and it worked. suckss
  4. melefire

    melefire New Member

    Joined:
    Oct 21, 2007
    Messages:
    146
    Likes Received:
    1
    youtube works for me to, try jb again

Share This Page