1.1.3 Jb to 1.1.4 jb. Why?

Discussion in 'iPod touch 1.1.4 Jailbreak' started by SiXAXiS, Jun 2, 2008.

  1. SiXAXiS

    SiXAXiS Banned

    Joined:
    Dec 19, 2007
    Messages:
    1,915
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    ok i just want to know all of the good and bad reasons to/or not to update to a jailbroken 1.1.4, i just want ot know before i screw up my ipod.
  2. mlbplayer456

    mlbplayer456 Banned

    Joined:
    Nov 11, 2007
    Messages:
    978
    Likes Received:
    6
    therere are only good reasons 1.1.4 is just an update for "bug fixes". personally i like to stay "updated" and if you are wondering why some jailbreaks require you to be in 1.1.3 before goibng to 1.1.4 is because its a soft upgrade, what this does is it takes most of the features and patches it over the 1.1.3 firmware and says its 1.1.4 but its a soft upgrade. I recommend ziphone or iliberty to jb.
  3. nash309

    nash309 New Member

    Joined:
    Jun 2, 2008
    Messages:
    1
    Likes Received:
    0
    mlbplayer is right
    there are many good reasons to upgrade.however, u will new bugs arise in the 1.1.4 version eg cookies wont save. there are several problems with fixes availiable. if you encounter a problem just google it and you will find a solution
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    BUT, before you do anything you may want to wait and see what happens with the 2.0 release and anything new in the JBing community at that time. Only about a week to go.
  5. flyingguitar

    flyingguitar Active Member

    Joined:
    May 14, 2008
    Messages:
    1,860
    Likes Received:
    11
    Device:
    iPhone 6
    there is no good resons (unless you don't have firmware 1.1.3.ipsw

    Please Register or Log in to view images

    ).

    apple wants you to think that 1.1.4 is better but the only differance is that apple wants to make an unjailbreakable firmware that you can't downgrade out of. 1.1.4 was a failed attempt.

    this is why if you have itunes open when you jailbreak your ipod it asks you if you want to send in your firmware for investigation. hit don't send or else apple is one step closer to makeing an unjailbreakale firmware that you can't downgrade out of.

    so basicly it's

    US VS. APPLE

    which sde R U on.
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Put the pipe away!
  7. SiXAXiS

    SiXAXiS Banned

    Joined:
    Dec 19, 2007
    Messages:
    1,915
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    ok thyanks guys. ill just stick to 1.1.3.
  8. deadfire55

    deadfire55 Active Member

    Joined:
    May 25, 2008
    Messages:
    1,030
    Likes Received:
    0
    Device:
    2G iPod touch
    u should update it!
  9. SiXAXiS

    SiXAXiS Banned

    Joined:
    Dec 19, 2007
    Messages:
    1,915
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    nah, like jpga13 said, ill wait until monday
  10. SiXAXiS

    SiXAXiS Banned

    Joined:
    Dec 19, 2007
    Messages:
    1,915
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    ok noiw its wedbns day... should i wait until 2.0 comes out or... complete my ipod

Share This Page