1.1.3 jb photo app problem

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by kanadian kevin, Feb 18, 2008.

  1. kanadian kevin

    kanadian kevin New Member

    Joined:
    Oct 16, 2007
    Messages:
    49
    Likes Received:
    1
    After doing a search most people seem to be having a problem with the photos app disappearing after a jailbreak. That's not what's happened in my case. I synced a folder in iphoto over to my 1.1.3 jailbroken ipod touch... when looking in the application I can see the folder the pictures are in, but clicking on it does nothing. I can't actually open the folder and view the pictures. Does anyone know what could be happening?


    EDIT: Oh crap... since I added the pictures most of my apps stopped working. The apps will start, but won't do anything once open (ie contacts shows all the contacts but you can't click on any of them to open them, nor can you scroll down the list). The system preferences app does the same thing.
  2. Shade

    Shade New Member

    Joined:
    Oct 18, 2007
    Messages:
    763
    Likes Received:
    33
    uhm as for the edit try restarting sometimes you cant click anything in the apps

    Please Register or Log in to view images

    as for the photos try resyncing them
  3. kanadian kevin

    kanadian kevin New Member

    Joined:
    Oct 16, 2007
    Messages:
    49
    Likes Received:
    1
    I've done both of those. In fact I removed the photos and re-synced. I also have completely shut down and rebooted with no success.

    In fact, I had my ipod off sitting beside me so when I read your response I turned it on to see if maybe things would sort themselves out. Well I get the apple logo, then it disappears and I'm looking at a blank screen. I can't even shut down now. What the heck???
  4. kanadian kevin

    kanadian kevin New Member

    Joined:
    Oct 16, 2007
    Messages:
    49
    Likes Received:
    1
    AND when I plug it into the computer, itunes recognizes it and thinks all is well.


    EDIT: Okay by holding down the power and home key it did finally shut down. But when I restart it the same non-responsive apps problem persists.

Share This Page