[1.1.3-JB] No sound from music bough in iTunes Store

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by hbokh, Jan 30, 2008.

  1. hbokh

    hbokh New Member

    Joined:
    Jan 26, 2008
    Messages:
    12
    Likes Received:
    0
    [1.1.3-JB] No sound from music bought in iTunes Store

    Today I did my second jailbreak to 1.1.3. This time using iJailBreakMobile. Very impressive how this is done on the iTouch itself!
    But just like after my first jailbreak to 1.1.3 last Saturday, I can't hear any sound from music downloaded / bought in the iTunes Store (e.g. M4P-files).

    - is anyone else experiencing this same issue?
    - if yes, is this a known error?
    - and is there a fix known yet?
    - what's the best way to get back to 1.1.2-JB from 1.1.3-JB?

    Please Register or Log in to view images

  2. redhotchilis64

    redhotchilis64 New Member

    Joined:
    Jan 30, 2008
    Messages:
    12
    Likes Received:
    0
    I don't know anything about your problem, but I do know that the quickest way to get from 1.1.3 JB to 1.1.2 JB is to downgrade to 1.1.1, jailbreak 1.1.1, upgrade to 1.1.2, and jailbreak 1.1.2. Since you're already in JB'ed 1.1.3, I assume you know how to do this rather quickly. if you don't, I can help
  3. hbokh

    hbokh New Member

    Joined:
    Jan 26, 2008
    Messages:
    12
    Likes Received:
    0
    Thanks.
    You can try for yourself even without having any M4P-files by opening the iTunes.app and try to listen to one of the previews.
    It says "Could not play preview" on my 1.1.3-JB...
    Can anyone confirm that behavior?

    Update: Oh, and it only happens with 128kbps AAC-encoded, DRM files, not the 256kbps or DRM-free ones.
  4. hbokh

    hbokh New Member

    Joined:
    Jan 26, 2008
    Messages:
    12
    Likes Received:
    0
    Bump...(am I still the only one with these issues or please point me to another thread were this is discussed. Thanks)
  5. Rawd

    Rawd New Member

    Joined:
    Oct 14, 2007
    Messages:
    2,192
    Likes Received:
    4
    I had this problem with the original Nate True method. Once I used Jailbreakmobile, it works for me now. Odd that that is the one you used, and it doesn't work...
  6. supersam123451

    supersam123451 New Member

    Joined:
    Oct 9, 2007
    Messages:
    7
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    i have the same problem how can i fix this
  7. Gottaa

    Gottaa New Member

    Joined:
    Jan 4, 2008
    Messages:
    21
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Just to add a possible reason WHY it fails.

    I've upgraded to 1.1.3JB from 1.1.2JB twice now.
    First time I had all my apps and music still on it, and things didn't go well at all
    Second time I used a clean 1.1.2JB with only the core apps needed installed and no music on the iPod, music works fine

    Maybe upgrading from 1.1.2JB to 1.1.3JB with media on is what causes the problem, and the dev's haven't picked up on it as no doubt they didn't sync music each time they JB and went from a clean 1.1.2JB ?

    Just a thought
  8. BlazeEdwin

    BlazeEdwin New Member

    Joined:
    Oct 9, 2007
    Messages:
    485
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    the best way is to downgrade to 1.1.1 and go to 1.1.2 and go to 1.1.3
  9. hbokh

    hbokh New Member

    Joined:
    Jan 26, 2008
    Messages:
    12
    Likes Received:
    0
    Thanks, that seems like a good thought!
    I'm gonna give that a try using iJailbreakMobile (once more).
  10. DangerousDac

    DangerousDac New Member

    Joined:
    Oct 28, 2007
    Messages:
    5
    Likes Received:
    0
    Yeah, I have the no sound in previews problem too, anyone got an idea to fix this without having to rejailbreak it?

Share This Page