1.1.3 Jailbreak problems

Discussion in 'iPod touch 1.1.x Jailbreak' started by hebs, Jan 25, 2008.

  1. hebs

    hebs New Member

    Joined:
    Jan 25, 2008
    Messages:
    3
    Likes Received:
    0
    I have followed the ibrickr 1.1.3 jailbreak today. I try and install 1.1.3 soft upgrade from my installer, I get the message ERROR This package requires Firmware 1.1.[12]. Any ideas. Its working,but without the 1.1.3 updates or all jailbroken apps,although the apps still show in installer
  2. GeorgeGabriel

    GeorgeGabriel New Member

    Joined:
    Dec 13, 2007
    Messages:
    365
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    i got this
    just try again and it should work

Share This Page