1.1.3 jailbreak itunes help

Discussion in 'iPod touch 1.1.3 Jailbreak' started by NYyankees472, Feb 19, 2008.

  1. NYyankees472

    NYyankees472 New Member

    Joined:
    Nov 14, 2007
    Messages:
    18
    Likes Received:
    0
    hi ive been trying to jailbreak 1.1.3 for a while now i was getting the error that you needed to have oktoprep or w/e when i already installed it i read online that i need itunes 7.5 and i have 7.6 i found software for itunes 7.5 but when i d/l it it says a later version is installed so i uninstalled itunes 7.6 and installed 7.5 again but it says i cant use it beacuse my music library was created in a new version of itunes can some one please help me on this thank you
  2. rex2745

    rex2745 New Member

    Joined:
    Dec 24, 2007
    Messages:
    96
    Likes Received:
    1
    U could use any itunes version even 7.6
  3. NYyankees472

    NYyankees472 New Member

    Joined:
    Nov 14, 2007
    Messages:
    18
    Likes Received:
    0
    well have u done with 7.6 and if u did how did u do it cuz i d/led the 1.1.2 software and it dosent work with 7.6
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    7.6 does not work for both the 1.1.2 and 1.1.2 firmware versions. Just creat another user name on computer to hack the ipod. Delete the music library in that account that has no music in it and it will run fine.

Share This Page