1.1.3 Jailbrak GUI from Installer

Discussion in 'iPod touch 1.1.3 Jailbreak' started by Teslanaut, Jan 29, 2008.

  1. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
  2. trialnterror

    trialnterror New Member

    Joined:
    Dec 13, 2007
    Messages:
    111
    Likes Received:
    0
    someone be a ginnie pig n try this n let me know how it works
  3. Gottaa

    Gottaa New Member

    Joined:
    Jan 4, 2008
    Messages:
    21
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    If this is the version SylarEC has been talking about from reading that post in the Jailbreak section here it has it's own issues

    Please Register or Log in to view images

  4. Anonymouslyanonymous

    Anonymouslyanonymous Member

    Joined:
    Nov 10, 2007
    Messages:
    661
    Likes Received:
    21
    Device:
    iPod touch
    Works like a charm!!!

    Its the same version as the one SkylarEC mentioned.

    Best jailbreak method so far, absolutely no errors encountered!

    It also allows you to jailbreak without a computer or if you want to speed up the process you can manually upload the 1.1.3 firmware image (if you've downloaded it already) to your touch instead of spending the time downloading it from apple's server.
  5. ntune

    ntune New Member

    Joined:
    Dec 8, 2007
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    how and where???
  6. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch

    SSH into your iPod, drag the file in, change the Path from Apple's site to the location of the .ipsw File. If I'm not mistaken.

    Also, Permissions!
  7. trialnterror

    trialnterror New Member

    Joined:
    Dec 13, 2007
    Messages:
    111
    Likes Received:
    0
  8. trialnterror

    trialnterror New Member

    Joined:
    Dec 13, 2007
    Messages:
    111
    Likes Received:
    0
    for real
    could some one tell me if you need to do the same as the others
    like- delete apps,install bsd subsystem,have updated installer,ssh,remove iphone apps etc.?
  9. mmmbutterchicken

    mmmbutterchicken New Member

    Joined:
    Jan 24, 2008
    Messages:
    123
    Likes Received:
    3
    ya can someone please post the requirements? Because i really don't want to restore my iPod again.
  10. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6
    You need to be on a JB 1.1.2 with BSD subsystem v1.5 or greater installed

    Also adviseable to remove all 3rd part apps.

    If it was me, I would go from a Clean 1.1.2 JB.

    If you are on the previous Official break, probably no benefit to run this as there will be a full JB of 1.1.3 in about a month.

Share This Page