1.1.3 downgrade problem

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by teehee, Jan 29, 2008.

  1. teehee

    teehee New Member

    Joined:
    Jan 3, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone
    Ive been trying to downgrade my ipod from 1.1.3 to 1.1.1 (with itunes) but every time i do a popup comes up and says "The iPod "iPod" could not be restored. An unknown error occurred." I tried it with itunes 7.5 and 7.4 but it still says the same thing. Can anyone help me.
  2. sangesf

    sangesf New Member

    Joined:
    Oct 17, 2007
    Messages:
    355
    Likes Received:
    2

    SMall Rant First..

    This is about the 239239273927394729379th Thread started asking the SAME QUESTION!!!
    PLEASE DO A SEARCH!!! YOU ARE ADDING UNNEEDED THREADS!!!

    There is a Sticked thread
    UP THERE
    ^^^^^^
    |||||||||

    That shows you HOW to Downgrade.

    Please read it.
  3. iatealitlebabie

    iatealitlebabie New Member

    Joined:
    Dec 8, 2007
    Messages:
    354
    Likes Received:
    1

Share This Page