1.1.3 customise 1.21 help

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by PsYcHoKoRy, Apr 3, 2008.

  1. PsYcHoKoRy

    PsYcHoKoRy New Member

    Joined:
    Oct 24, 2007
    Messages:
    130
    Likes Received:
    0
    I am tryin to get customise to work on my IPT I am running 1.1.3 and trying to find a source vial installer to find the updated 1.21 customise so I can get this running correctly.. any help would be awesome!
  2. Grim-Reaper

    Grim-Reaper New Member

    Joined:
    Dec 13, 2007
    Messages:
    88
    Likes Received:
    0
    Device:
    iPod touch
    Cant find it either!
  3. Danimator

    Danimator Member

    Joined:
    Dec 19, 2007
    Messages:
    231
    Likes Received:
    12
    Device:
    iPhone 3G (White)
    http://www.ifans.com/forums/showthread.php?p=506359#post506359

    here, first post.

Share This Page