1.1.3 Apollo crash!!!

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by flashcus, Feb 17, 2008.

  1. flashcus

    flashcus New Member

    Joined:
    Jan 27, 2008
    Messages:
    302
    Likes Received:
    0
    Device:
    iPod touch
    hi I'm running 1.1.3 and have Apollo installed. It will start up fine but when I hit login it crashes. I've changed the hosts file but it still won't work. Its my msn account.

    Is there a fix?

    Cheers,
    cus
  2. goldenboy

    goldenboy New Member

    Joined:
    Feb 2, 2008
    Messages:
    78
    Likes Received:
    0
  3. Albert_Schultz

    Albert_Schultz Banned

    Joined:
    Jan 19, 2008
    Messages:
    31
    Likes Received:
    0
  4. flashcus

    flashcus New Member

    Joined:
    Jan 27, 2008
    Messages:
    302
    Likes Received:
    0
    Device:
    iPod touch
    don't search buddy me. That is useless. My installer isn't crashing its Apollo wen I try 2 login. People have got Apollo 2 work on 1.1.3. Can ne1 help me?
  5. PhxBlue

    PhxBlue New Member

    Joined:
    Dec 17, 2007
    Messages:
    11
    Likes Received:
    0
    So far I have only had it work once on 1.3. i dunno what the deal is. I did the host file thing too.
  6. PhxBlue

    PhxBlue New Member

    Joined:
    Dec 17, 2007
    Messages:
    11
    Likes Received:
    0
    Ok, well I got it to work a second time. I pressed log in over and over and over until it logged in. Weird..
  7. tsinghua

    tsinghua Member

    Joined:
    Nov 1, 2007
    Messages:
    155
    Likes Received:
    2
    Device:
    iPhone
    The hosts file in /etc should be updated instead of the hosts in the Apollo folder.
    Apollo works well on my 1.1.3 jailbroken iTouch.

Share This Page