1.1.2 to 1.1.3 error message

Discussion in 'iPod touch 1.1.x Jailbreak' started by Edward4466ed, Feb 16, 2008.

  1. Edward4466ed

    Edward4466ed New Member

    Joined:
    Nov 24, 2007
    Messages:
    28
    Likes Received:
    0
    So I downgraded from 1.1.2 to 1.1.1 and started to jailbreak
    I installed oktoprep and all that other junk and got to 1.1.2 jailbroken (went through the Windows.bat and stuff) but when when my itouch was jailbroken to 1.1.2, oktoprep was removed and I can't install it, It gives the error message: Firmware 1.0.1 or 1.1.1 is required to update to 1.1.2. But in the general tab, it says I am already in 1.1.2! When i try to install OpenSSH, the same message happens also it happens when I try to install BSD Subsystem...

    Am i doing something wrong?
  2. pamparius

    pamparius New Member

    Joined:
    Feb 21, 2008
    Messages:
    7
    Likes Received:
    0
    sorry wrong thread...

Share This Page