1.1.2 Application incompatibility List

Discussion in 'iOS Jailbreak & Cydia' started by kinematic@yahoo.com, Nov 16, 2007.

  1. kinematic@yahoo.com

    kinematic@yahoo.com New Member

    Joined:
    Oct 14, 2007
    Messages:
    172
    Likes Received:
    0
    Thought this might be a good list to start which is a list of incompatible applications and mods to the iPod Touch with firmware version 1.1.2

    If you know of a bug Add the application/mod name, the behavior it exhibits and if there is a solution or not.

    Customize>Keyboard: Do not mod keyboard, renders keyboard unreadable - will require complete restore

    Aqwoah Keyboard: Do no install this mod, renders keyboard unreadable - will require complete restore

    iToggle: Causes iPod Touch to crash and go into an infinite loop at Apple Screen - may require complete restore if you cannot SSH and remove iToggle and supporting files.

    Passcode (enabled pre firmware update to 1.1.2): Causes an infinite loop springboard reboot that cannot be restored from backups - Turn off passcode before upgrading or you will require a fresh restore
  2. tsinghua

    tsinghua Member

    Joined:
    Nov 1, 2007
    Messages:
    155
    Likes Received:
    2
    Device:
    iPhone
    NativeCN 1.1.1 Not support 1.1.2. It will detect the firmware version and exit with a warning message.

Share This Page