1.1.1

Discussion in 'iPod touch' started by astayb, Mar 3, 2008.

  1. astayb

    astayb New Member

    Joined:
    Mar 2, 2008
    Messages:
    8
    Likes Received:
    0
    hey, Ive had the iPod touch 16gb 1.1.2. And I recently downgraded to 1.1.1 and jailbroke it. What should be
    my next step? Should I upgrade? Also when I downlaod some stuff I get an error that says download package failed.
  2. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    Don't upgrade, that just causes a lot more problems.

    About your Installer, well try to delete all your sources and add them again, but make sure you re-boot after you do each one.

    Try to restore and jailbreak again. Sometimes it installs wrong, I get the same thing, don't worry.

    1.1.1 is really stable, I mean trying to upgrade to 1.1.4 is crazy, (not saying you will)

    I wouldn't I'd rather stay with the old one. I mean 1.1.2 is just like 1.1.1, I guess you can upgrade if you'd like but I see no reason to do it, if everything is the same.
  3. astayb

    astayb New Member

    Joined:
    Mar 2, 2008
    Messages:
    8
    Likes Received:
    0
    Okay, I removed the sources. Where do I get more from?
  4. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    ok this is basically everything you need.

    ride4.org/shai.xml
    allipodhax.3host.biz/index.xml
    crazyloof.googlepages.com/repo.xml
    repo.itouchable.de
    kozmicstar.com/ttrsongs.xml
    applerepo.com

    this is where to see them all

    http://www.ifans.com/forums/showthread.php?t=8180

Share This Page