1.1.1 to 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by roflmao0mgRAWRlolz, Apr 19, 2008.

  1. roflmao0mgRAWRlolz

    roflmao0mgRAWRlolz New Member

    Joined:
    Dec 26, 2007
    Messages:
    4
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    hey guys i need a bit of help!

    how do i upgrade my 1.1.1 jailbroken ipod touch to 1.1.4 without losing all my current apps?

    cant find it in any other threads
  2. JonnySK

    JonnySK Active Member

    Joined:
    Apr 20, 2008
    Messages:
    1,767
    Likes Received:
    5
    Device:
    2G iPod touch
    i don't think thats possible, as the 1.1.4 firmware files contains a different structure no matter what it will erase the apps, and different fixes etc had to be made for 1.1.4, so i think you need to

    1. Restore 1.1.1 to an unjailbroken state
    2. upgrade to 1.1.4
    3. use iliberty or ziphone or (if your brave) Pwnage to jailbreak 1.1.4
    4. install your apps again

    sorry for the dissapointment lol
    hope this is helpful
  3. mlbplayer456

    mlbplayer456 Banned

    Joined:
    Nov 11, 2007
    Messages:
    978
    Likes Received:
    6
    you have to lose your apps, no other way.
  4. ionredline

    ionredline New Member

    Joined:
    Feb 14, 2008
    Messages:
    3
    Likes Received:
    0
    It's worth it to upgrade. I just went from 1.1.1 to 1.1.3, took me a few hours to get every thing back to normal but it's awesome now. Gotta love wiggles!
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Why in the world would you go from 1.1.1 to 1.1.3 and not 1.1.4?
  6. KhmerB10

    KhmerB10 Member

    Joined:
    Nov 24, 2007
    Messages:
    539
    Likes Received:
    4
    Device:
    iPod touch
  7. iiphobia

    iiphobia Member

    Joined:
    Feb 5, 2008
    Messages:
    31
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    No 1.1.4 is different file structures and somethings must be changed then.
    just upgrade to 1.1.4 wayy better
    its quick
    :]

Share This Page