1.1.1 to 1.1.2-- iTunes Error, Please Help

Discussion in 'iPod touch 1.1.x Jailbreak' started by greenpizza13, Feb 21, 2008.

  1. greenpizza13

    greenpizza13 New Member

    Feb 4, 2008
    Likes Received:
    I am using a jailbroken 1.1.1 iPod Touch and a Macbook with iTunes 7.6. When I try to upgrade my iPod to 1.1.2 (after installing oktoprep and using *option-click to press update) it acts as if everything is going fine and then it tell me Error 0xE8000013.

    I figured it was iTunes 7.6 recognizing the Jailbroken iPod so I downgraded to 7.5, but it doesn't recognize my iPod.

    Anyone else having this problem? Anyone have a solution? Thanks in advance.

Share This Page