1.1.1 Summerboard problem.

Discussion in 'iPod touch 1.1.x Jailbreak' started by cadilax51, Feb 1, 2008.

  1. cadilax51

    cadilax51 New Member

    Joined:
    Dec 5, 2007
    Messages:
    67
    Likes Received:
    0
    Im trying to download summerboard again after i restored my ipod. Im on 1.1.1 and when i download Summerboard off installer it says that it is for 1.1.3. Is there a summerboard that has not been updated to fit 1.1.3 users?
  2. bridley06

    bridley06 New Member

    Joined:
    Jan 21, 2008
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    same problem, only with 1.1.2

    I decided to upgrade to 1.1.2 and now I am having the same problem with summerboard. I even tried to use the old one but both require 1.1.3. Some one help.
  3. NeoZ

    NeoZ New Member

    Joined:
    Jan 31, 2008
    Messages:
    6
    Likes Received:
    0
    Same Problem.

    Any Ideas?
  4. prada82

    prada82 New Member

    Joined:
    Dec 4, 2007
    Messages:
    29
    Likes Received:
    0
    Sorry, guys! But the best solution seens to be upgrade to 1.1.3.

    It sucks, I know..But...

    Regards,

    RP!

Share This Page