1.1.1 small help

Discussion in 'iPod touch 1.1.x Jailbreak' started by wooddrow, Feb 22, 2008.

  1. wooddrow

    wooddrow New Member

    Joined:
    Jan 22, 2008
    Messages:
    109
    Likes Received:
    0
    I restored mine to 1.1.1 and jailbroke it doing fine. It said it already installed oktoprep when i installed installer. Also How come sumerboard requires 1.1.3? WTF!
  2. wildcat32

    wildcat32 New Member

    Joined:
    Nov 30, 2007
    Messages:
    14
    Likes Received:
    0
    your trying to install the one that's made for 1.1.3. Download the one that says summerboard(old). This one is for 1.1.1. Also if it helps the version is 3.0
  3. QuAdS

    QuAdS New Member

    Joined:
    Nov 29, 2007
    Messages:
    314
    Likes Received:
    2
    to get that package on installed make sure that you install 'Community Sources' from installer. then the correct version of summerboard will be in installer along with the correct version of Customize

Share This Page