1.1.1 Jailbreak issue.

Discussion in 'iPod touch 1.1.x Jailbreak' started by iJayIpodTouch, Mar 10, 2008.

  1. iJayIpodTouch

    iJayIpodTouch New Member

    Joined:
    Nov 24, 2007
    Messages:
    93
    Likes Received:
    0
    Well, I've downgraded to 1.1.1 so I could fix the keyboard issue with 1.1.3. But when I try to install OktoPrep to use the GUI from TouchFree, it says "Package not able to download." Please help
  2. iJayIpodTouch

    iJayIpodTouch New Member

    Joined:
    Nov 24, 2007
    Messages:
    93
    Likes Received:
    0
    I think I solved it.
  3. iJayIpodTouch

    iJayIpodTouch New Member

    Joined:
    Nov 24, 2007
    Messages:
    93
    Likes Received:
    0
    Sorry for the triple post, but I need this answered.

    I cannot see OktoPrep. I've downgraded to 1.1.1 and used www.jailbreakme.com and it worked and all but I cannot find OktoPrep.

Share This Page