1.1.1 Ipod - Itunes cant read and needs to restore to 1.1.3??

Discussion in 'iPod touch 1.1.x Jailbreak' started by pungphooie, Jan 19, 2008.

  1. pungphooie

    pungphooie New Member

    Joined:
    Dec 12, 2007
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    I downgraded my iPod to 1.1.1 a while ago and I plugged it into my computer this morning and Itunes said it couldnt read it and that I had to resotre it and update to 1.1.3

    Whats up with that??!!
  2. eng

    eng New Member

    Joined:
    Dec 29, 2007
    Messages:
    842
    Likes Received:
    15
    Device:
    iPad
    That doesnt sound good, that doesn't sound good at all, my iTunes still only prompts me to update to 1.1.2....I'm scared

    Please Register or Log in to view images

  3. Albatross!

    Albatross! New Member

    Joined:
    Dec 27, 2007
    Messages:
    2
    Likes Received:
    0
    That's really wierd. If it works fine, just ignore the update prompt. If it's not reading it at all, you may have to restore. Worst case scenario, you can always downgrade. But I don't see any reason why you'd HAVE to update. Sounds like Apple's up to their old dirty tricks again.

Share This Page