1.1.1 & installer 3.0????????

Discussion in 'iPod touch 1.1.3 Installer.app' started by tz5099, Feb 21, 2008.

  1. tz5099

    tz5099 New Member

    Joined:
    Feb 21, 2008
    Messages:
    21
    Likes Received:
    0
    i'm working my way up to 1.1.3 jailbreaker and all the goods however i'm stuck at 1.1.1 with installer 3.0 does anyone know where to go from here? do i just upgrade to 1.1.2 or need something else first? please help
  2. iPodTouch808

    iPodTouch808 Member

    Joined:
    Feb 5, 2008
    Messages:
    92
    Likes Received:
    0
    Device:
    iPod touch
    use the search button but i can tell you if you want to upgrade to 1.1.2 then you need to install oktoprep then upgrade to 1.1.2 and for me i installed this JAR file for 1.1.2 and from there it's up to you at what 1.1.3 you want to choose
  3. tz5099

    tz5099 New Member

    Joined:
    Feb 21, 2008
    Messages:
    21
    Likes Received:
    0
    but i guess they just updated installer to 3.0 and there is no oktoprep on there so do you have anyother ideas
  4. alirezatmt

    alirezatmt New Member

    Joined:
    Dec 11, 2007
    Messages:
    12
    Likes Received:
    0
    I've the same problem .
    I had 1.1.3 then i downgraded it to 1.1.1 and after that i install installer 3 but
    i cant download anything . i have no ssh or anything else like BSD subsystem. what should i do ?
    i heard installer 3 sucks .
    at least someone send a method to jailbreak ipod touch with installer 3.
  5. blackcat5

    blackcat5 New Member

    Joined:
    Feb 24, 2008
    Messages:
    1
    Likes Received:
    0
    I've the same problem .

    I've the same problem .
  6. Captin Insano

    Captin Insano New Member

    Joined:
    Nov 8, 2007
    Messages:
    5
    Likes Received:
    0
    I had the same problem but got OktoPrep.

    here is how to get it so you can upgrade to 1.1.2

    open installer
    click all packages
    Scroll down till you see "Community Sources" mine was Version 3.6
    install that, refresh sources
    then you will have tweaks 1.1.1 in the installer and you will have OktoPrep
    you will also have OpenSSH
  7. earlweaver

    earlweaver New Member

    Joined:
    Oct 4, 2007
    Messages:
    7
    Likes Received:
    0
    SWEET !! Thanks............
  8. alirezatmt

    alirezatmt New Member

    Joined:
    Dec 11, 2007
    Messages:
    12
    Likes Received:
    0
    I can't download anything ,what should I do ? Is there any other way to jailbreak it without downgrading ?
  9. Mookler

    Mookler Banned

    Joined:
    Sep 16, 2007
    Messages:
    1,251
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    If I have 1.1.1 and use/install Oktoprep, does that just prepare me for 1.1.2 or does it upgrade to 1.1.2 or what?
  10. Snootae

    Snootae New Member

    Joined:
    Feb 27, 2008
    Messages:
    22
    Likes Received:
    0
    the way i do it is, you download BSD thingy and OktoPrep, then you download 1.1.2 firware and upgrade using iTunes

    my method is here, its a good site and has all the files you'll need
    http://www.imackid.net/iPod_touch.html

Share This Page