1.1.1/2 or 1.1.3/4?

Discussion in 'iPod touch' started by mikey331, Apr 30, 2008.

?

What version?

  1. I use 1.1.1/2

    24.7%
  2. I use 1.1.3/4

    65.8%
  3. I use 2.0! Pwnage ftw!!!!!!!!

    9.6%
  1. mikey331

    mikey331 New Member

    Joined:
    Nov 10, 2007
    Messages:
    251
    Likes Received:
    1
    Device:
    iPod touch
    Just wondering how many people use the versions now
    Have you gone with the new versions, or stuck with the old reliable?
  2. Covenant550

    Covenant550 New Member

    Joined:
    Oct 14, 2007
    Messages:
    767
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    hey yea i used 1.1.1 till just recently cuz i was happy with it and didnt have any problems but then saw how easy it was to go to 1.1.3 and decided to just go to tht. I'm pretty happy with it. Id suggest it rather then 1.1.4 but im waiting for a full winpwn to go to 2.0
  3. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    I have been jumping around lately, but I am waiting for a better version of winpwn before I move up to 1.1.4.
  4. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
  5. yoyorks

    yoyorks Member

    Joined:
    Oct 17, 2007
    Messages:
    789
    Likes Received:
    2
    1.1.2 was flawless until recently it started crashing randomnly after about a half a year of goodness.
    not sure if i want to take the time to upgrade cause i have over 100 apps, so it would be a pain in the butt. wait for 2.0?
  6. Apple Guy

    Apple Guy Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    1,992
    Likes Received:
    41
    Device:
    iPhone 4S (Black)
    1.1.4 ftw!
  7. Jess

    Jess Member

    Joined:
    Oct 14, 2007
    Messages:
    52
    Likes Received:
    0
    Device:
    iPod touch
  8. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    1.1.4 via iLiberty+ and never had a problem

    Please Register or Log in to view images

  9. mikey331

    mikey331 New Member

    Joined:
    Nov 10, 2007
    Messages:
    251
    Likes Received:
    1
    Device:
    iPod touch
    I'm still on 1.1.1 simply because:
    1. I have alot of apps, and sources, and roms, etc. and it would be hard/time consuming to replace all of them
    2. I really don't know of an easy safe way to upgrade
    3. The new filing system is causing developers to rework apps and emulators, and some still just have 1.1.1/2 compatible apps
  10. THaToNeGuY

    THaToNeGuY New Member

    Joined:
    Dec 28, 2007
    Messages:
    383
    Likes Received:
    16
    1.1.4 F T W

Share This Page