0 playback functionality after ziphone

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Expecto, Feb 29, 2008.

  1. Expecto

    Expecto New Member

    Joined:
    Oct 4, 2007
    Messages:
    32
    Likes Received:
    0
    Device:
    2G iPod touch
    so I went ahead and tried using ziphone on my 8GB. Everything's great except for now that everything is the way I like it, I cannot play anything. Music doesn't play, safari won't play, youtube won't play. I essentially have no iPod.
  2. drakness

    drakness New Member

    Joined:
    Dec 30, 2007
    Messages:
    355
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    hmm... one idea.

    try going to settings -> general -> reset -> reset all settings.

    then try playing music or something again.
    if not... i'm guessing your going to need to restore, but there may be a fix floating around here somewhere

    Please Register or Log in to view images

  3. Expecto

    Expecto New Member

    Joined:
    Oct 4, 2007
    Messages:
    32
    Likes Received:
    0
    Device:
    2G iPod touch
    I'm wondering if that will kill my mail set up. Oh well its worth a try.
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Did you sync your Mail Accounts in iTunes?

    Are you on Windows or Mac?
  5. Expecto

    Expecto New Member

    Joined:
    Oct 4, 2007
    Messages:
    32
    Likes Received:
    0
    Device:
    2G iPod touch
    nevermind I did as you said and playback works. I'm going to try again because I just rearranged my icons. While that seems totally unrelated, resetting the settings changed their order. My mail is fine

    Update: we're good. Thanks much.

Share This Page