Redsn0w 0.9.11b4 Released, Jailbreaks Older Devices on iOS 5.1.1

The iPhone Dev-Team has released an update to redsn0w for OS X and Windows, bringing the popular jailbreaking utility to version 0.9.11b4. The update includes tethered jailbreak support for older devices running iOS 5.1.1, such as the iPhone 4, fourth-generation iPod touch, and original iPad.

Update #3: Version 0.9.11b4 completes the tethered JB support for 5.1.1 on A4 devices and earlier, including proper “Stitching” and “Custom” creation of NO_BB IPSWs.

Up until now, iOS hacker MuscleNerd had reminded everyone that the same iOS 5.1 tethered jailbreak available for older devices could have been applied to devices running iOS 5.1.1 by simply pointing the older version of redsn0w to the iOS 5.1 IPSW file. With this update, that process is no longer necessary.

Post a response / What do you think?