Use Redsn0w for a Tethered Jailbreak on iOS 5.1.1

iOS hacker MuscleNerd has reminded everyone that the same iOS 5.1 tethered jailbreak available for older devices can be applied to iOS 5.1.1 by using the latest version of redsn0w.

MuscleNerd: On the other hand, tinkerers with older devices can tether jailbreak 5.1.1 using last month’s redsn0w (just pre-select the 5.1 IPSW)

If you want to jailbreak your iOS device running iOS 5.1.1, excluding the iPhone 4S, iPad 2, or third-generation iPad, simply open up redsn0w 0.9.10b8 for OS X or Windows and select iOS 5.1 as the software version your device is running, even if it has been updated to iOS 5.1.1.

An updated version of redsn0w should be available soon that officially recognizes iOS 5.1.1, and we’ll let you know as soon as that drops. Jailbreaking allows you to install third-party applications, tweaks, mods, themes, useful utilities, and other content—called “packages”—from Cydia, the jailbreak equivalent of the App Store on iOS. Jailbreaking essentially allows for you to further customize and enhance your iPhone, iPod touch, or iPad beyond the limits that Apple imposes.

Post a response / What do you think?