Redsn0w Updated to Support iOS 5.1 on Pre-A5 Devices

MuscleNerd & Bros. have updated the redsn0w jailbreaking utility to version 0.9.10b6, which includes support for the newly released iOS 5.1 running on pre-A5 devices. The jailbreak piggybacks off of the limera1n exploit, but keep in mind that it is tethered, so you’ll need to use the tool’s “just boot” option every time you power on in order to use Safari or jailbreak apps and tweaks. iOS 5.1 doesn’t include very many compelling features, so you’re probably better off sticking to 5.0 until an untethered jailbreak is ready.

With all of that in mind, we realize that some of you non-A5 jailbreakers are itching to get to 5.1, even though there seems to be no compelling new feature there. Because of geohot’s limera1n exploit, those with devices earlier than the iPad2 can test the 5.1 jailbreak waters if they really want to, using redsn0w 0.9.10b6.

As usual, redsn0w is available on both Mac and Windows, but beware of the limitations before preceding: iBooks does not work yet, and ultrasn0w has not been updated with 5.1 support yet (watch out for it on Cydia over the next few days). But, if you really, really want to run the latest-and-greatest, hit the source!

[Dev-Team]

Post a response / What do you think?