Sn0wbreeze v2.8b10 Released, Jailbreaks iOS 5.0.1b2

iH8sn0w has updated the Windows jailbreaking tool sn0wbreeze to version 2.8 beta 10, which supports all versions of iOS 5 (including today’s beta). The build has been updated to remove the UUID requirement (so non-developers can install 5.0.1) and the beta timer, as well as fix the iBooks crashing issue that plagued redsn0w users.

Changelog:

===============================
   sn0wbreeze v2.8 [BETA 10]:
===============================
* Supports iOS 5.0 (9A334)/5.0.1-b2 (9A404)
* Fixed iBooks sandbox crashing issues (as of 2.8b9).
* Fixed location services issues with iPhone 3GS
  users running the iPad baseband (as of 2.8b9).
* Re-added iPad baseband install option to iPhone 3GS.
* Removes UDID requirement/Beta timer in 5.0.1.
* Tethered devices are booted via iBooty which is
extracted to the Desktop after running sn0wbreeze.
===============================
            Tethered?
===============================
- iPhone 3GS (old bootrom)...NO
- iPhone 3GS (new bootrom)..YES
- iPhone 4 (GSM)............YES
- iPhone 4 (CDMA)...........YES
- iPod Touch 3G.............YES
- iPod Touch 4..............YES
- iPad 1G...................YES
===============================

************************************************
** iPhone 3GS iPad baseband (06.15.00) users: **
************************************************
- Re-flash the iPad baseband via sn0wbreeze
if you restore(d) to a stock 5.0 firmware.
************************************************

Now available at: http://iH8sn0w.com

// iH8sn0w

[iH8sn0w]

Post a response / What do you think?