Confirmed: 3.0.1. Firmware Works with Redsn0w for All Devices! Ultrasn0w too!

It’s confirmed. Redsn0w and Ultrasn0w still work with the 3.0.1 firmware that was just released.

The reason the firmware still works is because 3.0.1 and 3.0 are almost no different. The only difference was the fixing the SMS exploit.

So basically all you have to do is fire up Redsn0w 0.8, direct it at your 3.0 IPSW and jailbreak as you normally would.

Confirmed: 3.0.1 does not update the baseband.

Post a response / What do you think?