Sn0wbreeze 2.4b1 Released, Jailbreaks iOS 4.3.1

iH8sn0w has updated sn0wbreeze to version 2.4 beta 1, bringing with it support for iOS 4.3.1. The jailbreak is tethered, and there is currently no ETA on an untethered release from any of the dev-teams. Since 4.3.1 does not fix the Pwn2Own vulnerability, Apple might be pushing out another minor release in the next few weeks. If so, comex and friends may choose to hang on to their exploit for a bit longer until Apple makes a move.

sn0wbreeze 2.4b1 – Details

  • ultrasn0w now works for basebands (01.59.00 / 04.26.08 / 05.11.07 / 05.12.01 / 05.13.04 / 06.15.00)
  • ultrasn0w is NOT compatible with the folllowing basebands! (02.10.04 / 03.10.01 / 04.10.01 / 05.14.02 / 05.15.04)
  • iOS 4.3.1 is now supported.
  • iPhone 3GS users can upgrade to 06.15.00 baseband now under Unlocks section in Expert.
  • Upgrading your iPhone 3GS baseband to the 06.15.00 iPad baseband hack to unlock MAY cause you to lose your GPS!

[iH8sn0w] (Download sn0wbreeze)

Post a response / What do you think?