New Ultrasn0w Released for iPhone 3G/3GS

The Dev-Team has just released the updated version of ultrasn0w, which works with the iPhone 3G/3GS on baseband 05.13.04 or later.

Since 06.15 is a higher version than 05.14 or 05.15 (where AT+XAPP is gone), anyone stuck at those versions can simply upgrade to 06.15 to unlock again! Luckily for us, Apple *still* provides the iPad FW 3.2.2 with this vulnerable baseband right from their own servers. (Grab it now, before they take it down!)

PwnageTool has been updated to version 4.1.3 to simplify the process (an updated redsn0w will be available soon as well), and you can either grab it from the official Dev-Team torrent listed on their blog, or use my personal mirror.

Make sure to read the instructions in full before proceeding, and check out MrDodi’s tutorial. If you have any questions, read through the comments, or skim through MuscleNerd’s Twitter feed.

Great job Dev-Team!

[Dev-Team]

Post a response / What do you think?